“Hyper-V cannot be installed: A hypervisor is already running” – enable nested virtualization in ESXi 5.1

“Hyper-V cannot be installed: A hypervisor is already running” – enable nested virtualization in ESXi 5.1

  • this is enabled per VM; shutdown the VM
  • edit the vmx file, adding the following lines:
    hypervisor.cpuid.v0 = "FALSE"
    mce.enable = "TRUE"
    vhv.enable = "true"

     

Leave a Reply

Your email address will not be published. Required fields are marked *