debian lenny with lxde

debian lenny with lxde

I’ve installed lenny, despite a message talking about not using mmconfig (I have no idea what that means yet)

then:

sudo apt-get install lxde

I have sorted my audio like in here
then restart alsa

sudo /etc/init.d/alsa-utils restart

I couldn’t find a perfect alternative to adobe flash player, so I have installed the adobe player like this:
cp libflashplayer.so /usr/lib/mozilla/plugins/
this worked in x64 (and in Squeeze), if you have i386 and iceweasel crashes with Adobe Flash Player 10, the you may want to use the deb package from the adobe site:
dpkg --install Desktop/install_flash_player_10_linux.deb
then go to synaptic and choose fix broken packages.
This may not be the best way, but it worked in my case

If you want to keep you install ‘clean’ this is how I set-up gnash before,
like in here

# apt-get remove --purge flashplugin-nonfree
# apt-get install gstreamer0.10-alsa gstreamer0.10-ffmpeg gstreamer0.10-fluendo-mp3 gstreamer0.10-gnomevfs gstreamer0.10-plugins-base gstreamer0.10-plugins-good
# apt-get install gnash gnash-common gnash-common gnash-cygnal gnash-tools konqueror-plugin-gnash klash mozilla-plugin-gnash

restart iceweasel

install a media player.
apt-get install amarok

in order to mount ntfs drives (usb drives formated in windows)
apt-get install ntfs-3g

Leave a Reply

Your email address will not be published. Required fields are marked *